Add note for Diablo 2 on compatibility list: 1.14c+ needed

New ideas and suggestions.
Post Reply
julealgon
Posts: 1
Joined: Mon Jun 08, 2020 7:22 pm

Add note for Diablo 2 on compatibility list: 1.14c+ needed

Post by julealgon »

I spent a few hours today trying to make nGlide work properly with Diablo 2 LOD. I was using Sven's wrapper but decided to try nGlide for the integer scaling option (which is ABSOLUTELY PHENOMENAL BTW).

However, I was running 1.14b and not 1.14d. It seems Blizzard fixed a glide-specific issue on 1.14c and that made nGlide work properly again. I realized this only after checking my game version and updating through battle.net. I was actually in the middle of a post on the "Problems" forum about the wrapper not working on my machine when I realized I didn't check that.

I found a thread here in the forums about the issue, but both links in the thread are dead now:
viewtopic.php?t=898

Having a simple note on the list about this specific issue with the glide handling on D2 that was fixed on 1.14c could be helpful for other people that end up in a similar situation as mine.

Post Reply