Glide in windows 98

Report bugs, errors, problems, etc.
Post Reply
Posts: 2
Joined: Sat Oct 10, 2020 6:20 am

Glide in windows 98

Post by Papote »

Hello. I am new here and was hoping someone could help me., I rebuilt an old pc to be a windows 98 machine.
And I love it. I know the Zeus software website does not include windows 98 with Nglide list of compatible IOS’s but I saw in a YouTube video a guy using an old version of Nglide with a windows 98 machine so I gave it a try.

I installed the latest version of Nglide in my windows 98 machine and it successfully installed.

I have tried 2 games:
1. Independence war 1
( I have the old cds) I can run both games in software mode but
With Nglide installed this is what happens:

Independence war 1:

I read the instructions and added -b 16 command line on Iwar shortcut.
The game will start successfully and it will run BUT the textures are missing.

Hind :

The game will start and I can get to the menu settings and it it says it’s the 3D accelerated version.
But when I hit the FLY mission button something goes wrong and the program terminates and it crashes beck to windows desktop.

I have also tried FA 18 Korea and the game starts and and goleas all the way to be siting in the cockpit. BUT everything is black, I can only see the cockpit nothing more.

Maybe someone knows what’s going on and can help me solve this puzzle?
I installed the newest version of glide, maybe install an old version?
Post Reply