Problem with 1.05 and Win10x64 build 17025

Report bugs, errors, problems, etc.
waltc
Posts: 10
Joined: Fri Apr 25, 2014 2:12 pm

Re: Problem with 1.05 and Win10x64 build 17025

Postby waltc » Sat Dec 30, 2017 12:43 am

Zeus wrote:Please keep in mind Radeons aren't supported yet with Vulkan backend. [Release notes]


Success! Runs perfectly full screen @2560x1440 under SVN-Daum & the 2.0 version nGlide! Don't know what the weirdness was with 17025 and the emulators, but it seems taken care of in 17063...!

Interesting you should mention the Vulkan backend--I selected it and it ran perfectly--assuming that nGlide did not simply default to the d3d backend...;) I could not tell the difference, really. Sorry to bother you with this, really, as I didn't think it was an nGlide problem (which apparently it wasn't) but I thought you might like to hear about this anyway! Ah, the joys of beta OS software, eh?...;) Thanks again for all of your efforts--they are appreciated!

Edit: the irony is that the game itself is buggy...I had forgotten that...;) Every once in awhile--a crash. But it's running now, which is what I was after!
MSI Gaming Pro Carbon AC
Corsair GS-750
AMD R5 1600 @ 3.8GHz, 1.256v--auto
RAM 2x8 Patriot Viper Elite @ 3066MHz
HP DVD 1260t
Samsung 850 EVO boot
2TB Seagate
1 TB WD Blue x2
AoC Q2778VQE 2560x1440 monitor
AMD RX-480 8GB
Realtek 1250
Win10.x64 UEFI

User avatar
Zeus
Site Admin
Posts: 1552
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Problem with 1.05 and Win10x64 build 17025

Postby Zeus » Wed Mar 07, 2018 6:39 pm

UPDATE:

Starting from today all Radeons R/RX are supported. The mininum driver version you need for Vulkan backend in nGlide2 is 18.3.1.

waltc wrote:Interesting you should mention the Vulkan backend--I selected it and it ran perfectly

LOL2 didn't use broken feature, that's why it worked fine with previous driver versions...

Gamecollector
Posts: 959
Joined: Fri Jan 07, 2011 9:29 am

Re: Problem with 1.05 and Win10x64 build 17025

Postby Gamecollector » Wed Mar 07, 2018 11:52 pm

NGlide was updated?
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1552
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Problem with 1.05 and Win10x64 build 17025

Postby Zeus » Thu Mar 08, 2018 3:47 am

No, only the driver has been updated. AMD released 18.3.1 this Monday and today I confirmed it's bug free.


Return to “Problems”

Who is online

Users browsing this forum: Bing [Bot] and 5 guests