NGlide 2.00 color problems.

Report bugs, errors, problems, etc.
Bloodbat
Posts: 4
Joined: Sat Mar 07, 2015 10:52 am

NGlide 2.00 color problems.

Postby Bloodbat » Sun Dec 17, 2017 3:19 am

Hi! I downloaded the latest nGlide and every game I've tried (Deathtrap Dungeon (Steam), GTA DOS, Tomb Raider 1 and Carmageddon) outputs the wrong colors, like an "acid trip" effect or one of those old "plasma" palette MS-DOS programs, palette shifting effects and all... I tried capturing a screenshot with NVidia ShadowPlay but that shows the correct colors? :S All those games used to work fine with 1.05, the system is a Windows 7 machine with an NVidia 750 GTX Ti using the 388.59 (the latest at the time I wrote this), I'm using the DirectX backend, since Vulkan hangs DosBox (haven't tried it with Deathtrap Dungeon) am I missing a configuration option or doing something wrong that changed between versions?
Thanks in advance :)

User avatar
Zeus
Site Admin
Posts: 1501
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: NGlide 2.00 color problems.

Postby Zeus » Sun Dec 17, 2017 4:44 am

Bloodbat wrote:Hi! I downloaded the latest nGlide and every game I've tried (Deathtrap Dungeon (Steam), GTA DOS, Tomb Raider 1 and Carmageddon) outputs the wrong colors

I uploaded a new installer today that fixes the problem (http://www.zeus-software.com/downloads/nglide).

Bloodbat wrote:I'm using the DirectX backend, since Vulkan hangs DosBox (haven't tried it with Deathtrap Dungeon)

Please do and let me know if it hangs too.

What is your version/build of DOSBox?

Bloodbat
Posts: 4
Joined: Sat Mar 07, 2015 10:52 am

Re: NGlide 2.00 color problems.

Postby Bloodbat » Mon Dec 18, 2017 2:12 pm

Thanks the colors are fine with the new version :)
I tried Deathtrap Dungeon with Vulkan and it works fine :)
As for the DosBox version is a custom build that follows SVN with several custom patches, including the one for Direct3D output.


Return to “Problems”

Who is online

Users browsing this forum: Google [Bot] and 2 guests