Gibberish in configuration

Report bugs, errors, problems, etc.
asafgolan
Posts: 1
Joined: Mon May 08, 2017 8:43 pm

Gibberish in configuration

Postby asafgolan » Mon May 08, 2017 8:45 pm

Hello, I'm trying to run nGlide Configurator but everything is in Gibberish.
How can I fix this?
Attachments
ללא שם.png
ללא שם.png (21.88 KiB) Viewed 658 times

User avatar
Zeus
Site Admin
Posts: 1472
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Gibberish in configuration

Postby Zeus » Tue May 09, 2017 3:14 pm

I read it's a bug in Windows 10 Creators Update and that Microsoft is working for a fix.

In the meantime they recommend a workaround:

Change Language settings through Control Panel.

  • Type Control Panel into the search bar on desktop and select the same from the list.
  • Click on Clock, Language, and Region.
  • Click Region, then go to Administrative tab. Make sure that English (United States) is displayed under Current language for non-Unicode programs or as per your region. If not change it to the same. If it ask to reboot your PC, do the same.

Now check if it return back to normal language. If in case you need to make changes to the font and restore it to default, then follow with the below steps.

  • Type Control Panel into the search bar on desktop and select the same from the list. Click Appearance and Personalization, and then click Fonts.
  • In the left pane, click Font settings.
  • Click Restore default font settings. Then restart your PC and check if it take changes.

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: Gibberish in configuration

Postby Gamecollector » Tue May 09, 2017 7:17 pm

Nglide configurator isn't unicode?
The reason - Win9x compatibility?
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1472
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Gibberish in configuration

Postby Zeus » Tue May 09, 2017 11:30 pm

Didn't see any reason why it should use Unicode (everything is written in Latin alphabet and it doesn't use any user files, and yes, backward compatibility with 9x took a role in it even I officially don't support it).

But now I see one - Microsoft itself.


Return to “Problems”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest