Outlaws, nGlide and Windows 8

Report bugs, errors, problems, etc.
mario64
Posts: 7
Joined: Thu May 17, 2012 12:20 am

Outlaws, nGlide and Windows 8

Postby mario64 » Tue Jul 30, 2013 1:42 am

I recently purchased a new laptop which, unfortunately, came with Windows 8 64bit. I'm having issues running Outlaws in glide mode. Regardless if I select glide 2.1.1 or 2.3 I see the 3dfx splash screen then get the following error from lecddraw.dll: Error 80004005 while changing the palette. There is an undefined error condition.

Any thoughts or suggestions on this? Laptop is the new Razer Blade 14". I'm using the 326.19 nvidia drivers and have optimus set to use the GTX 765M with olwin.exe, although I get the same error if I set it to integrated.

Gamecollector
Posts: 964
Joined: Fri Jan 07, 2011 9:29 am

Re: Outlaws, nGlide and Windows 8

Postby Gamecollector » Tue Jul 30, 2013 5:01 am

Windows 8 = deprecated DirectDraw = All hail Balmer!!!
Use virtual machine or dualbooting.
Asus P4P800 SE/Pentium4 3.2E/2 GB DDR400 (3-3-3-8),
Radeon HD3850 AGP (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

mario64
Posts: 7
Joined: Thu May 17, 2012 12:20 am

Re: Outlaws, nGlide and Windows 8

Postby mario64 » Tue Jul 30, 2013 9:59 pm

Gamecollector wrote:Windows 8 = deprecated DirectDraw = All hail Balmer!!!
Use virtual machine or dualbooting.
Ugh. Seriously? No other options? Out of curiosity why am I getting an error from a ddraw dll when trying to run glide mode?

Gamecollector
Posts: 964
Joined: Fri Jan 07, 2011 9:29 am

Re: Outlaws, nGlide and Windows 8

Postby Gamecollector » Wed Jul 31, 2013 5:44 am

Because this game is using glideAPI (or Direct3d) only in missions. Menu, movies etc are showing through DirectDraw.
Asus P4P800 SE/Pentium4 3.2E/2 GB DDR400 (3-3-3-8),
Radeon HD3850 AGP (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).


Return to “Problems”

Who is online

Users browsing this forum: Bing [Bot] and 11 guests