nGlide videos

General discussion about nGlide.
User avatar
stranno
Posts: 8
Joined: Wed Feb 20, 2013 12:33 pm

nGlide videos

Postby stranno » Mon Mar 04, 2013 12:52 pm

Some for the new additions of 1.01.

Geforce 670 AMP!, 1280x720 16:9 forced through nGlide configuration.

Image

Xtreme Air Racing. Seems to run perfect except the cinematic camera of the very beggining/ending of the races and replays. This camera doesnt move and its a plain white background. Anyway, you can change for the other five cameras that works perfect (F1, F2, F3, F4). All the other things seems to work right.

http://www.youtube.com/watch?v=6gdhm7LSeUE

Image

Pro Rally 2001. It seems to work perfect. Except a non-graphical-related problem with gamepad that doesnt work at all, game allways crash when you select it. But it seems to be an old problem with the scene release. Quite hard game using keyboard.

http://www.youtube.com/watch?v=fW2xKpl45kM

Image

Centipede. Ingame works perfect. Videos doesnt show up, both logos and story cgs. DXGL problem?

http://www.youtube.com/watch?v=l_vl2Fd2Up8

Image

Star Wars - Rogue Squadron 3D. Works great with nGlide 1.02 (to avoid the after-mission crash of 1.03) except the camera, it gets desync because the locked framerate. I didnt find any fix for this but its not nGlide problem and its playable anyway.

https://www.youtube.com/watch?v=yz5jrKY6XsI
Last edited by stranno on Sat Oct 04, 2014 9:43 pm, edited 3 times in total.

User avatar
Zeus
Site Admin
Posts: 1477
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide videos

Postby Zeus » Mon Mar 04, 2013 4:16 pm

Nice videos! 8-)

stranno wrote:Seems to run perfect except the cinematic camera of the very beggining/ending of the races and replays. This camera doesnt move and its a plain white background.

Are you talking about the loading screen that blinks for one second and then changes into plane's cockpit view (0:48 in your video)?

stranno wrote:Anyway, you can change for the other five cameras that works perfect (F1, F2, F3, F4)

What if you don't press anything?

User avatar
stranno
Posts: 8
Joined: Wed Feb 20, 2013 12:33 pm

Re: nGlide videos

Postby stranno » Mon Mar 04, 2013 10:24 pm

Zeus wrote:Nice videos! 8-)

stranno wrote:Seems to run perfect except the cinematic camera of the very beggining/ending of the races and replays. This camera doesnt move and its a plain white background.

Are you talking about the loading screen that blinks for one second and then changes into plane's cockpit view (0:48 in your video)?

stranno wrote:Anyway, you can change for the other five cameras that works perfect (F1, F2, F3, F4)

What if you don't press anything?

Not exactly that one, but yes, this is, i guess, another error. I mean the 11:45 until i change camera in 11:47.

I you dont press any other camera the frame still and you cannot see the planes.

User avatar
Zeus
Site Admin
Posts: 1477
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide videos

Postby Zeus » Wed Mar 06, 2013 2:26 am

I have some news. Both XAR bugs occur also on W98 + Voodoo. This means they are not caused by nGlide or modern OS. It's just a buggy game.

User avatar
stranno
Posts: 8
Joined: Wed Feb 20, 2013 12:33 pm

Re: nGlide videos

Postby stranno » Wed Mar 06, 2013 1:04 pm

Well, it doesnt affect to the gameplay so its ok.

I've added some gameplay of Centipede on 1.01. Ingame works ok but videos doesnt work for me, both logos of the beggining and story cg's. Maybe its a DXGL problem but i've tried some parameters and videos still doesnt show up. But they are recorded by the recording software (not recording problem anyway, it also doesnt work without it).

User avatar
Zeus
Site Admin
Posts: 1477
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide videos

Postby Zeus » Wed Mar 06, 2013 1:29 pm

Yes, Centipede videos are rendered by DDraw. The current DXGL version fixes videos freezing issue, but playback doesn't work on 7/8 yet (works on XP).

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: nGlide videos

Postby Gamecollector » Wed Mar 06, 2013 5:32 pm

Even in Xp the "new game" video is still freezing. You must Alt+Tab the game twice to start this video.
By the way - no fog in d3d version is the ATi glitch or the fog is 3dfx only feature?
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1477
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide videos

Postby Zeus » Wed Mar 06, 2013 7:22 pm

Gamecollector wrote:Even in Xp the "new game" video is still freezing.

With DXGL? Did you add centi.exe to DXGL's app list?

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: nGlide videos

Postby Gamecollector » Thu Mar 07, 2013 4:02 am

Zeus wrote:
Gamecollector wrote:Even in Xp the "new game" video is still freezing.

With DXGL? Did you add centi.exe to DXGL's app list?

Looks like I have used the old version of DXGL.
Now (0.5.0) there is no freezing, but the movies palette is completely broken in 3dfx mode...
P.S. I set "change color depth" on, because the 16-bit OGL was killed by Catalyst crew for my HD 2600. All other options are default.
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1477
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide videos

Postby Zeus » Thu Mar 07, 2013 1:38 pm

Gamecollector wrote:P.S. I set "change color depth" on

This is the reason why you have a bad palette.


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest