Page 1 of 1

Harry Potter philosopher's stone

Posted: Sun Apr 03, 2016 11:00 pm
by pumab
This may not the right place to post but I hope you guys can help me

I have this error when trying to install

This build of CDCode is for Harry PotterThis is an invalid build of CDCode.
Please fill out the EReg Config Form to obtain a valid CDCode build.

Re: Harry Potter philosopher's stone

Posted: Fri Apr 14, 2017 1:32 pm
by Roberto Kautz
Same problem. I have tried two discs with two numbers.

Re: Harry Potter philosopher's stone

Posted: Fri Apr 14, 2017 6:30 pm
by Tarnum
This topic is not related to nGlide. I know this but still want to add that it is a shame that Harry Potter I The Sorcerer's Stone/II The Chamber of Secrets/III The Prisoner of Azkaban games (on Unreal engine same just as Clive Barker's Undying) don't support Glide... :(
The developers specifically deleted Glide support from these games but why? :? :(