Harry Potter philosopher's stone

General discussion about nGlide.
pumab
Posts: 1
Joined: Sun Apr 03, 2016 10:58 pm

Harry Potter philosopher's stone

Postby pumab » Sun Apr 03, 2016 11:00 pm

This may not the right place to post but I hope you guys can help me

I have this error when trying to install

This build of CDCode is for Harry PotterThis is an invalid build of CDCode.
Please fill out the EReg Config Form to obtain a valid CDCode build.

User avatar
Roberto Kautz
Posts: 1
Joined: Fri Apr 14, 2017 1:22 pm
Location: USA, SD

Re: Harry Potter philosopher's stone

Postby Roberto Kautz » Fri Apr 14, 2017 1:32 pm

Same problem. I have tried two discs with two numbers.
At this rate, I'll be gone soon. Yet another fallen hero.

Tarnum
Posts: 9
Joined: Fri Mar 22, 2013 11:24 am

Re: Harry Potter philosopher's stone

Postby Tarnum » Fri Apr 14, 2017 6:30 pm

This topic is not related to nGlide. I know this but still want to add that it is a shame that Harry Potter I The Sorcerer's Stone/II The Chamber of Secrets/III The Prisoner of Azkaban games (on Unreal engine same just as Clive Barker's Undying) don't support Glide... :(
The developers specifically deleted Glide support from these games but why? :? :(


Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests