Page 1 of 1

nGlide supports Phoenix

Posted: Sat Aug 11, 2012 1:38 am
by OldByte
Hello,

Last month I installed Phoenix to see if it would run on my current computer, on my previous systems it was always problematic.
To my surprise it worked when I selected Voodoo as renderer. When selecting DirectX or DirectX_NPO (whatever that means :? ) the screen freezes when starting a mission, also certain items aren't displayed in the menu's.
In software mode the game wouldn't even start.

Although I have only played a few missions, the game has run without any problems so far.
I used nGlide 0.99 and I patched Phoenix to 1.1e and tested it on Windows Vista 64bit.
I thought I drop this message cause this game isn't listed in the compatibility list of nGlide.

Re: nGlide supports Phoenix

Posted: Sat Aug 11, 2012 2:57 am
by Gamecollector
Tnx. I have the cd-images of this game, IIRC.
I will add it to my list after the testing.

Re: nGlide supports Phoenix

Posted: Sat Aug 11, 2012 9:25 pm
by Zeus
Thanks, OldByte.

Re: nGlide supports Phoenix

Posted: Sun Aug 12, 2012 2:31 am
by OldByte
No problem, glad to help.

Re: nGlide supports Phoenix

Posted: Sun Aug 19, 2012 6:55 pm
by Gamecollector
Can't run this game from WinXp. "MEM_RESIZE_FAILED" error. "EmulateHeap" and "GlobalMemoryStatusLie" act fixes aren't helping. Win98 compatibility mode isn't fixing this error.

Re: nGlide supports Phoenix

Posted: Fri Feb 01, 2013 9:56 pm
by Bladeforce
Windows 7 x64 same problem as gamecollector, MEM_RESIZE_FAILED, tried everything I can think of

Re: nGlide supports Phoenix

Posted: Thu Feb 14, 2013 10:53 pm
by OldByte
Bladeforce wrote:Windows 7 x64 same problem as gamecollector, MEM_RESIZE_FAILED, tried everything I can think of
Gamecollector wrote:Can't run this game from WinXp. "MEM_RESIZE_FAILED" error. "EmulateHeap" and "GlobalMemoryStatusLie" act fixes aren't helping. Win98 compatibility mode isn't fixing this error.


I don't know what it can be, on my system it works ok with nGlide 1.00 and without the need for any compatiblity settings.
You sure you patched it to the latest version?

Re: nGlide supports Phoenix

Posted: Fri Feb 15, 2013 4:08 am
by Gamecollector
This is the long known Micriquill's SmartHeap error.
Unfortunately I can't remember the cause and solution for this bug...

Re: nGlide supports Phoenix

Posted: Fri Feb 15, 2013 8:13 pm
by Zeus
OldByte wrote:I don't know what it can be, on my system it works ok with nGlide 1.00 and without the need for any compatiblity settings.

Game works fine for me as well.