Page 1 of 1

Extreme Assault

Posted: Tue Jun 05, 2012 7:49 pm
by KajQrd
Hi
I have just been playing Extreme Assault using nglide. I'll have to play a little more with it to find the correct settings in order to get a smooth gameplay as 50000 cycles seems to be too high. But I just wanted to confirm that Extreme Assault does in fact work with nglide. I am using the latest ykhwong build of dosbox for it. And I'm running it at 1920x1080 with 4:3 aspect ratio (that posibility would really be a great addition for the ATI and nVidia drivers :-) )

Re: Extreme Assault

Posted: Tue Jun 05, 2012 8:07 pm
by Gamecollector
Well, nGlide is the Voodoo2 wrapper. So you MUST install all 4 patches (up to 1.2.3) to see text and dialog boxes.

Unfortunately, nGlide 0.99 is less compatible with this game. No target cursors, severe FPS drop etc. Use 0.98. With 0.98 the game is working smooth even with my 10-years-old PC.
P.S. There is constant bug with trasparency of the dialog boxes...

Re: Extreme Assault

Posted: Tue Jun 05, 2012 9:14 pm
by KajQrd
I actually seemed to get it to be reasonably smooth (not impressive...) by setting cycles to auto. It also helped when I went from opengl to direct3d as the renderer.

Re: Extreme Assault

Posted: Tue Jun 05, 2012 9:16 pm
by KajQrd
And yes I did install all the patches prior to starting it...

Re: Extreme Assault

Posted: Tue Jun 05, 2012 9:44 pm
by Zeus
Gamecollector wrote:nGlide is the Voodoo2 wrapper.

No. nGlide is a Glide API wrapper. Its capabilities range from Voodoo1 to Voodoo5 inclusive.