Unhappiness...

General discussion about nGlide.
Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Unhappiness...

Postby Gamecollector » Fri Apr 29, 2011 7:51 am

I hate ATi.
All catalyst programmers must be murdered. Then revived. Then again slaughtered.
The last Catalyst for legacy ATi videocards (10.2) - NO OpenGL compatibility at all. 7.12-10.2 - the same behavior.
Now I found about d3d9 compatibility. It ALSO broken.
Hate, hate, haaaate!!!!!

With nGlide 0.96, X850 PE Agp and Catalyst 10.2:
Hardwar - glitches because of Catalyst. This is the version 2.04 and glide3 renderer. Glide2 with 2.04 - "pure virtual function call". Glide2 with 2.0 - with nglide 0.96 now working perfectly.
Hype: the Time Quest - glitches because of Catalyst.
Braveheart, Driver, F-22 Lightning 3, F-16 Multirole Fighter - glitches because of Catalyst.
I want AK-74, box of ammo and ATi programmers in my sight...
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

WhiteMagicRaven
Posts: 98
Joined: Sun Feb 28, 2010 11:10 pm

Re: Unhappiness...

Postby WhiteMagicRaven » Fri Apr 29, 2011 10:09 am

Try to disable (off) Catalyst A.I.
Read this http://www.skulltag.com/forum/viewtopic ... 33&t=24347
Try use this tool http://majorgeeks.com/GLDirect_d381.html
I have ATI Radeon 2600 HD, some weird thing sometimes happen to me too. But i am not updating drivers, so long.
I stuck with one update with statisfy me. After that i am not do updates. I am scary about fails :?

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: Unhappiness...

Postby Gamecollector » Mon May 02, 2011 6:50 am

I stop the testing until the replacement of my videocard.
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests