Nuclear Strike Sound Stuttering

General discussion about nGlide.
STiGMaTa_ch
Posts: 2
Joined: Tue Mar 02, 2010 8:10 pm

Nuclear Strike Sound Stuttering

Postby STiGMaTa_ch » Tue Mar 02, 2010 8:20 pm

Have you any idea why the sound on the intro and ingame movies from Nuclear Strike is stuttering so much with nglide092?

I first thought my Single Core P4 3.2GHz is to slow. But then i created a Win95 in qemu without any speed acceleration and for my surprise, the movies in the emulation have no stuttering at all, only the game is unplayable since it has about 1 Frame a Second or so :D .

Sincerely
STiGMaTa

User avatar
Zeus
Site Admin
Posts: 1472
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Nuclear Strike Sound Stuttering

Postby Zeus » Tue Mar 02, 2010 11:17 pm

I don't know why. I have no stuttering both in Win XP and Win 7. I'm using SB X-Fi.

Try to set Windows 95 compatibility mode or try enable several options in Microsoft Application Compatibility Toolkit.

Also, try to lower Hardware Acceleration slider in Control Panel Sound properties.

STiGMaTa_ch
Posts: 2
Joined: Tue Mar 02, 2010 8:10 pm

Re: Nuclear Strike Sound Stuttering

Postby STiGMaTa_ch » Wed Mar 03, 2010 6:31 pm

Hi Zeus
Zeus wrote:Also, try to lower Hardware Acceleration slider in Control Panel Sound properties.

That was a good advice. I lowered the Acceleration slider in Windows XP and voilà. No Stuttering anymore.
Strange, i always thought my Soundblaster Audigy 2 ZS is good and fast enough for all the Acceleration Stuff...

Well, thank you a lot for the Input.
Sincerely,
STiGMaTa


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests