Page 3 of 5

Re: Compatibility List

Posted: Tue Oct 04, 2011 4:51 pm
by rodrig1989
Hello developers,

can you add to the list the gunmetal 1998 game?

http://www.gamespot.com/pc/action/gunmetal/index.html

the game works with a lot of bugs. they can be solved?

thanks for reply me. sorry for my english is vey bad.

Re: Compatibility List

Posted: Sat Nov 19, 2011 6:02 pm
by Zeus
Try nGlide 0.98.

Re: Compatibility List

Posted: Fri Sep 28, 2012 10:17 am
by civisjoe
Hi Zeus !

"Shadow Company - Left for dead" its my old favourite but not find VGA in Win7 :(

Thank u !

Re: Compatibility List

Posted: Fri Sep 28, 2012 2:55 pm
by Zeus
This is not a Glide API game, so nGlide is not an option here.

Re: Compatibility List

Posted: Fri Sep 28, 2012 8:44 pm
by civisjoe
The Mobygames said that working with Glide.
http://www.mobygames.com/game/shadow-co ... d/techinfo

Re: Compatibility List

Posted: Sat Sep 29, 2012 3:22 am
by Gamecollector
So - why asking here? Ask the Mobygames then.
Repeat - no glideAPI in this game.

Re: Compatibility List

Posted: Sun Oct 20, 2013 7:52 pm
by rwxman
I just discovered your work here guys.
I'm so happy i could cry :)

Please add the "Might and Magic 6,7,8" series to the list.

And oh, i almost forgot, sell the application, i would be happy to see your work appreciated.

Cheers

Re: Compatibility List

Posted: Mon Oct 21, 2013 1:44 am
by Zeus
rwxman wrote:Please add the "Might and Magic 6,7,8" series to the list.
Unfortunately it's not possible. These games do not utilize Glide API.
rwxman wrote:i would be happy to see your work appreciated.
Want to show some appreciation? Click "Make a Donation" button. :)

Re: Compatibility List

Posted: Wed Oct 23, 2013 10:39 am
by rwxman
MM6 i don;t know if it supports Glide, but MM7 does for sure.
1. I played it
2."Yes, MM7 does support 3Dfx acceleration.." http://www.allgame.com/game.php?id=17685&tab=review

I will love you for the rest of my life if you can make it work :)

Re: Compatibility List

Posted: Wed Oct 23, 2013 5:10 pm
by Gamecollector
Any glideAPI game have glide.dll, glide2x.dll or glide3x.dll in dependencies.
For minigl games - 3dfxgl.dll, 3dfxvgl.dll or 3dfxogl.dll.
There is no glide*.dll in the mm7 dependencies.