can't enable Glide on Turok 2 Seeds of evil

Report bugs, errors, problems, etc.
pichorra
Posts: 5
Joined: Mon Nov 01, 2010 3:03 pm

can't enable Glide on Turok 2 Seeds of evil

Postby pichorra » Mon Nov 01, 2010 3:08 pm

Hello, i have a NVIDA GeForce 6200LE graphic cards and i want to play turok 2. The D3D have performance issue, so, i download the nGlide and i want to use it. But, i can't enable it in game configs!
Attachments
imagem.JPG
imagem.JPG (85.63 KiB) Viewed 6692 times

User avatar
Zeus
Site Admin
Posts: 1564
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: can't enable Glide on Turok 2 Seeds of evil

Postby Zeus » Tue Nov 02, 2010 12:14 am

It looks like nGlide is not installed. Install it once more and check your 'system' folder for existence of glide3x.dll file. 'System' folder is located in x:\windows\system32 for 32-bit OS or x:\windows\syswow64 for 64-bit OS.

pichorra
Posts: 5
Joined: Mon Nov 01, 2010 3:03 pm

Re: can't enable Glide on Turok 2 Seeds of evil

Postby pichorra » Tue Nov 02, 2010 12:43 pm

I have reinstalled nGlide, and it still not working! There's a Glide3x.dll file in my C:\WINDOWS\System32 and my nGlide version is 0.94 and i'll try previous versions of it to see if it works. My OS is Windows XP Professional SP3

User avatar
Zeus
Site Admin
Posts: 1564
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: can't enable Glide on Turok 2 Seeds of evil

Postby Zeus » Tue Nov 02, 2010 1:25 pm

Do you have Video_3DFx.dll file (278528 bytes) in your Turok's directory?

pichorra
Posts: 5
Joined: Mon Nov 01, 2010 3:03 pm

Re: can't enable Glide on Turok 2 Seeds of evil

Postby pichorra » Tue Nov 02, 2010 2:54 pm

Video_3DFx.dll, modified in January 16, 1999, at 13:03:46. 272KB.

Yes, i have this file.

Also, my Counter-Strike 1.6 does not show up a "VooDoo" option in Video mode, it only show-up "SoftWare", "D3D" and "OpenGL". (Counter-Strike 1.6 is a MOD of Half-Life, so, i think it should works in the same way).

User avatar
Zeus
Site Admin
Posts: 1564
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: can't enable Glide on Turok 2 Seeds of evil

Postby Zeus » Tue Nov 02, 2010 4:33 pm

1) If you have additional glide3x.dll file in Turok's directory (beside nGlide's in 'system' directory), delete it.
2) If this still don't solve your problem try to copy glide3x.dll from 'system' to game directory (btw, is your windows xp 32-bit? Do you have 'Program Files (x86)' directory in your system partition and SysWOW64 in Windows directory?)
3) Install newest version of DirectX from Microsoft Website.

pichorra
Posts: 5
Joined: Mon Nov 01, 2010 3:03 pm

Re: can't enable Glide on Turok 2 Seeds of evil

Postby pichorra » Tue Nov 02, 2010 5:48 pm

Well, if i'm running SP3 of Windows XP, obviously it is 32-bits :D

Well, i have updated my drivers and DX. Tank you, now the Performance problem in Direct3D6 has gone. but i still can't enable 3dfx in Turok2, i only can do that in TurokMP.EXE, who is a Turok 2 launcher for Internet/Lan play.

User avatar
Zeus
Site Admin
Posts: 1564
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: can't enable Glide on Turok 2 Seeds of evil

Postby Zeus » Tue Nov 02, 2010 9:26 pm

If you can enable 3dfx for multiplayer it looks like something is wrong with your single player exe.

pichorra
Posts: 5
Joined: Mon Nov 01, 2010 3:03 pm

Re: can't enable Glide on Turok 2 Seeds of evil

Postby pichorra » Tue Nov 02, 2010 9:59 pm

Tank You man! it works!! (Y)

I grab your EXE file and patched with Music patch. Works perfect!

tanx tanx tanx!


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 11 guests