Forcing refreshrate and vsync won't work on nglide 0.94

Report bugs, errors, problems, etc.
DiDaDo
Posts: 16
Joined: Wed Feb 03, 2010 4:35 pm

Forcing refreshrate and vsync won't work on nglide 0.94

Postby DiDaDo » Sun Oct 17, 2010 11:34 am

I tested this with Hitman 1 but no speed limit applied with these set to 60hz and vsync on with the nGlide configurator.

And forcing in Nvidia configure screen still won't work..

Nvidia driver version 260.63 on GTX260m
Win7 64bit, P9700, 4GB DDR3..

:P Great update by the way ;)

User avatar
Zeus
Site Admin
Posts: 1476
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Forcing refreshrate and vsync won't work on nglide 0.94

Postby Zeus » Sun Oct 17, 2010 11:43 am

Is it working faster than 60 fps? How many fps do you have in Fraps?

DiDaDo
Posts: 16
Joined: Wed Feb 03, 2010 4:35 pm

Re: Forcing refreshrate and vsync won't work on nglide 0.94

Postby DiDaDo » Sun Oct 17, 2010 12:10 pm

Fraps give funny enough 59/60..

The sound is correct but it is rendering way to fast..

If a another program is running on the background when playing hitman the speed of rendering is correct.

http://theunusualsuspect.com/software/process
Only this helps but that is multicore cpu related..

User avatar
Zeus
Site Admin
Posts: 1476
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Forcing refreshrate and vsync won't work on nglide 0.94

Postby Zeus » Sun Oct 17, 2010 12:49 pm

Fraps give funny enough 59/60..

So it's not Vsync issue.

First I thought that Glide version might be slightly faster, but I've tested it today on 2-Core Intel + Win7 64 and I didn't see any speed difference between GLIDE/D3D/OGL versions.

I don't know how to help you...


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 2 guests