Powerslide Texture buggin with NGlide

Report bugs, errors, problems, etc.
ElementNine
Posts: 8
Joined: Sat Dec 27, 2014 9:05 pm

Powerslide Texture buggin with NGlide

Postby ElementNine » Sat Dec 27, 2014 9:12 pm

Hey!

Textures in Powerslide from 1998, are really buggy when I use NGlide. I've tried the game on 3 different computers which all have ATI. I tried with NGlide version 1.00 and 1.03, still the same thing.

This is what happends:

Image

What it's supposed to look like:
Image

What happends after like 3 seconds:
Image

Changing graphic mode to Software fixes all of these problems, but objects and textures don't get rendered properly and I even get fps drops at time to time.. So NGlide is the only way to go, is there any way to resolve this?

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Powerslide Texture buggin with NGlide

Postby Zeus » Sun Dec 28, 2014 12:20 am

This is the first time I see something like this. Post your detailed PCs specs.

ElementNine
Posts: 8
Joined: Sat Dec 27, 2014 9:05 pm

Re: Powerslide Texture buggin with NGlide

Postby ElementNine » Sun Dec 28, 2014 12:05 pm

AMD Athlon II X2 245 Processor 2.90 GHz
4,00 GB RAM
64-Bit
Windows 7 Home Premium
Radeon 3000 Graphics

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Powerslide Texture buggin with NGlide

Postby Zeus » Sun Dec 28, 2014 4:07 pm

Post the specs of the other two, too.

.. and Catalyst version installed on each PC.

ElementNine
Posts: 8
Joined: Sat Dec 27, 2014 9:05 pm

Re: Powerslide Texture buggin with NGlide

Postby ElementNine » Sun Dec 28, 2014 6:00 pm

Computer 1:
AMD Athlon II X2 245 Processor 2.90 GHz
4,00 GB RAM
64-Bit
Windows 7 Home Premium
Radeon 3000 Graphics
Catalyst™ Control Center Version 2010.0202.2335.42270 (10,2 I believe)

Computer 2:
AMD Athlon II P340 Dual-Core Processor 2.02 GHz
4,00 GB RAM
32-Bit
Windows 7 Home Premium
ATI Mobility Radeon HD 5650
Catalyst-version: 12.10

Computer 3:
It's gone.. :/

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Powerslide Texture buggin with NGlide

Postby Zeus » Mon Dec 29, 2014 4:42 pm

That's really odd. Gamecollector uses similar graphics card (HD 2600) and never saw this glitch. I'm using practically identical card (HD 5670) and also never saw it. I even tested the game again today with different Catalyst settings and compatibility modes - nothing.

Where did you get your copy? GOG / retail? What version is it? Did you mod the game or something?

If you can, please do the listing of the game dir (put list.bat in the game dir, launch it) and attach list.txt here.

Also, it would be nice if you could post more screenshots from the Dam Track (different locations).
Attachments
list.zip
(169 Bytes) Downloaded 206 times

ElementNine
Posts: 8
Joined: Sat Dec 27, 2014 9:05 pm

Re: Powerslide Texture buggin with NGlide

Postby ElementNine » Mon Dec 29, 2014 5:36 pm

I use the GOG.com version. Version 1.04. The game is not modded. I noticed that one some spots where the bug occurs, if I turn my car sligthly to the left or right the texture shows up again, this does not work on all places.

(The 7zip file was to big to be uploaded as attachement)
http://www.mediafire.com/download/7b19o ... erslide.7z

The names of the pictures correspond to the map I was playing when it was taken.

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Powerslide Texture buggin with NGlide

Postby Zeus » Mon Dec 29, 2014 8:52 pm

Did you rename glide2x.dll in game dir before testing the game with nGlide 1.03? If not you were still using 1.00, so you need to repeat the test.

ElementNine
Posts: 8
Joined: Sat Dec 27, 2014 9:05 pm

Re: Powerslide Texture buggin with NGlide

Postby ElementNine » Mon Dec 29, 2014 9:52 pm

Thank you thank you thank you! I removed the glide2x.dll and glide3x.dll from the folder and reinstalled the glide thingy, but I didn't get new glide2x.dll and glide3x.dll's. Odd. However, the textures don't bug anymore. Thanks again!

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Powerslide Texture buggin with NGlide

Postby Zeus » Mon Dec 29, 2014 11:55 pm

I never had any texturing problems with nGlide 1.00 (bundled in GOG version) and Powerslide, but since 1.03 solves the problem for you I'm okay with that.


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 4 guests