Midnight Racing - no mouse cursor?

Report bugs, errors, problems, etc.
IceMan
Posts: 95
Joined: Thu Nov 19, 2009 10:32 pm

Midnight Racing - no mouse cursor?

Postby IceMan » Tue Dec 23, 2014 8:17 am

When I play Midnight Racing with nGlide there's no mouse pointer, so I can't select anything. If I remove the voodoo.vd file from the game's install folder then the game will work in Direct3D fine.

Tried with both my original 1.0 UK version and a 1.1 German executable.

Note: executables need Win98 compatibility to work.
My PC spec: Win8.1, i7-4970K (not overclocked) MSI Nvidia GeForce GTX 980, Creative Soundblaster ZX, 16GB RAM, Asus Z98-A motherboard, ROG Swift GSYNC monitor

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: Midnight Racing - no mouse cursor?

Postby Gamecollector » Tue Dec 23, 2014 9:11 am

I got the similar error sometimes, but only with a real Voodoo2. Mouse cursor stuck in the upper left corner.
P.S. This game have broken fonts/lighting (in a race) on a Voodoo2, so maybe it will work correctly with newer 3dfx cards only.
P.S.S. The game works w/o any compatibility fixes in WinXp Sp3/Vista Sp2 64-bit. But it looks like FPS are too low in Vista...
Last edited by Gamecollector on Sun Jan 11, 2015 5:39 pm, edited 2 times in total.
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1472
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Midnight Racing - no mouse cursor?

Postby Zeus » Tue Dec 23, 2014 4:58 pm

Works fine for me (XP and 7, nGlide 1.03). I don't need to use 98 compatibility mode but the cursor works fine with it as well.

Tried moving mouse to the top left? (the cursor may be hidden in the far bottom right).

IceMan
Posts: 95
Joined: Thu Nov 19, 2009 10:32 pm

Re: Midnight Racing - no mouse cursor?

Postby IceMan » Sun Jan 11, 2015 5:37 pm

Yeah my mistake on this one. The mouse pointer keeps moving outside of the screen area, so it can be hard to locate sometimes! Tried again and it works fine :-)
My PC spec: Win8.1, i7-4970K (not overclocked) MSI Nvidia GeForce GTX 980, Creative Soundblaster ZX, 16GB RAM, Asus Z98-A motherboard, ROG Swift GSYNC monitor


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 4 guests