NGlide versus my glide games collection

Report bugs, errors, problems, etc.
Salk
Posts: 4
Joined: Thu Dec 08, 2011 12:20 pm

Re: NGlide versus my glide games collection

Postby Salk » Thu Mar 06, 2014 7:34 am

Thanks for this great list, gamecollector!

Much appreciated! ;)

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: NGlide versus my glide games collection

Postby Zeus » Tue Mar 18, 2014 5:25 pm

Gamecollector wrote:3dfxvgl. Wrong rendering (ATi only?)

Looks like it's older ATi only. The issue is not present with my HD 5670/GeForce cards.

But my question is, what's the result with nGlide 1.01 and your HD 2600?

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: NGlide versus my glide games collection

Postby Gamecollector » Tue Mar 18, 2014 6:43 pm

Zeus wrote:But my question is, what's the result with nGlide 1.01 and your HD 2600?

Zettai + wrong smoke/forcefields + freeze at quit/videomode change.
But - there is no "saw borders" or ctd.

Settings are 640x480/Default/High/Bilinear. Advanced settings are on the screenshot.
With "shadows"=stencil - the loading time is very long and the game is freezing...
Attachments
StarTrekEliteForceII3.JPG
StarTrekEliteForceII3.JPG (59.43 KiB) Viewed 2699 times
StarTrekEliteForceII.JPG
StarTrekEliteForceII.JPG (37.76 KiB) Viewed 2708 times
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

Stiletto
Posts: 44
Joined: Sat Apr 10, 2010 6:55 pm

Re: NGlide versus my glide games collection

Postby Stiletto » Thu Mar 20, 2014 12:15 am

Gamecollector wrote:StarTrekEliteForceII.JPG


Welp, having nightmares tonight... :shock:

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: NGlide versus my glide games collection

Postby Zeus » Thu Mar 20, 2014 2:24 am

:lol:

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: NGlide versus my glide games collection

Postby Gamecollector » Fri Apr 04, 2014 3:10 am

Quake3v with a real Voodoo2:
R_texturebits=8, r_ext_paletted_texture=1, r_picmip=0.
The "Quake III" header is transparent on main menu screenshot. There is no transparency in reality...
Can't capture Credits because the game quits to desktop after any key. But - there is no visual glitches on this screen.
Can't capture video because I don't have such hardware or software.
Attachments
Q3v1.jpg
Q3v1.jpg (107.23 KiB) Viewed 2640 times
Q3v2.jpg
Q3v2.jpg (128.26 KiB) Viewed 2640 times
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: NGlide versus my glide games collection

Postby Zeus » Fri Apr 04, 2014 1:03 pm

Gamecollector wrote:The "Quake III" header is transparent on main menu screenshot. There is no transparency in reality...

Good. As expected...

Gamecollector wrote:Can't capture video because I don't have such hardware or software.

Then make a screenshot

1) here
q3_1.jpg
q3_1.jpg (70.85 KiB) Viewed 2633 times

2) here
q3_2.jpg
q3_2.jpg (55.62 KiB) Viewed 2633 times

3) and here (Ranger is also important)
q3_3.jpg
q3_3.jpg (64.18 KiB) Viewed 2633 times

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: NGlide versus my glide games collection

Postby Gamecollector » Tue Apr 15, 2014 5:01 pm

Done.
Attachments
q3dm13.jpg
q3dm13.jpg (229.34 KiB) Viewed 2572 times
q3dm12.jpg
q3dm12.jpg (219.29 KiB) Viewed 2572 times
q3dm11.jpg
q3dm11.jpg (239.38 KiB) Viewed 2572 times
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

Gamecollector
Posts: 940
Joined: Fri Jan 07, 2011 9:29 am

Re: NGlide versus my glide games collection

Postby Gamecollector » Sat Apr 26, 2014 10:43 am

1) There is no intro in Actua Tennis. I'm not sure about a source - it is WinXp, Xp patch for this game or it is the normal behavior for this game?
2) NGlide 1.03, American McGee's Alice.
The game starts with the 3dfxvgl but crashes after the render restarts (making context current - failed). I have attached the console log.
NGlide 1.02 is working ok.
Zeus, maybe you will publish version 1.03.1 with a quick fix?
Attachments
Alice.log.7z
(1.86 KiB) Downloaded 286 times
Last edited by Gamecollector on Sun Apr 27, 2014 8:50 am, edited 1 time in total.
Asus P4P800 SE/Pentium4 3.2E/2 Gb DDR400 (3-3-3-8),
Radeon HD3850 Agp (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

User avatar
Zeus
Site Admin
Posts: 1486
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: NGlide versus my glide games collection

Postby Zeus » Sat Apr 26, 2014 8:24 pm

Crashes occur with both versions once per ~10 restarts. Not sure yet why this happens.


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 3 guests