Page 2 of 2

Re: My list of issues

Posted: Sun Oct 03, 2010 10:39 pm
by RazTK
Hello again!

There are some slowdowns in Ignition in the first track (haven't tested the other tracks yet), it seems to be happening on specific parts of the level. One part is just after the train, when you enter the stormy part of the track. Also, the game won't start if the screen resolution in the configurator is set to 'Controlled by app'.

Thanks!

EDIT: Almost forgot, I've recently updated the graphics driver to the latest beta (260.63), although I'm not sure it's got anything to do with the problems mentioned above, as I didn't test the game thoroughly before.

Re: My list of issues

Posted: Mon Oct 04, 2010 11:56 am
by Zeus
slowdowns.. on specific parts of the level. One part is just after the train, when you enter the stormy part of the track

Exactly. This slowdown is no longer noticeable if you have 3GHz CPU. Maybe in the future I will speedup the algo.

the game won't start if the screen resolution in the configurator is set to 'Controlled by app'.

Your monitor/GPU does not support 640x400 and 1280x800. I will try to figure out something.

I've recently updated the graphics driver to the latest beta (260.63), although I'm not sure it's got anything to do with the problems mentioned above

I don't think so.

Re: My list of issues

Posted: Mon Oct 04, 2010 12:11 pm
by RazTK
Zeus wrote:Exactly. This slowdown is no longer noticeable if you have 3GHz CPU. Maybe in the future I will speedup the algo.

Oh, well, I don't get any such slowdowns with dgVoodoo. Perhaps just a small optimization is what we need? :>

Thanks for the response. :)

Re: My list of issues

Posted: Sat Oct 16, 2010 2:12 am
by RazTK
No more issues with Ignition!

Whoops, scratch that. I forgot that I was still using dgVoodoo.