Gunmetal (demo version) odd Glide behaviour.

Report bugs, errors, problems, etc.
KynikossDragonn
Posts: 23
Joined: Thu Aug 15, 2013 2:58 am

Re: Gunmetal (demo version) odd Glide behaviour.

Post by KynikossDragonn » Mon Feb 10, 2014 12:46 pm

How is it working for you but not me? We're both using nGlide 1.02? I have a feeling AMD must of broke something with their drivers AGAIN...

EDIT: The button in your screenshot is the elevator button, the light switch button glows in the dark in software mode. If it does not glow on a real voodoo 2 then I guess this is a engine bug and cannot be fixed by nglide.

So that leaves just the underwater fog and pink static as being nglide bugs.

Gamecollector
Posts: 983
Joined: Fri Jan 07, 2011 9:29 am
Location: RU

Re: Gunmetal (demo version) odd Glide behaviour.

Post by Gamecollector » Tue Feb 11, 2014 10:24 pm

Err... is there a light switch? I will check this.
Underwater, pink static and distant textures. Maybe there are more.
Asus P4P800 SE/Pentium4 3.2E/2 GB DDR400 (3-3-3-8),
Radeon HD3850 AGP (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

KynikossDragonn
Posts: 23
Joined: Thu Aug 15, 2013 2:58 am

Re: Gunmetal (demo version) odd Glide behaviour.

Post by KynikossDragonn » Thu Feb 13, 2014 12:31 am

Yeah where the drones attack you and there are small elevator doors your RPV can't fit, there is a glowing orange light switch. You can see this in software mode.

It's also worth mentioning the headlights in this game just appear to intensify the light maps in the area you are in rather than actually project a dynamic light.

Post Reply