Hype The Time Quest Crash during loading

Report bugs, errors, problems, etc.
warrior31180
Posts: 5
Joined: Fri Dec 27, 2013 10:17 pm

Hype The Time Quest Crash during loading

Postby warrior31180 » Fri Dec 27, 2013 10:21 pm

Hello everyone, I have exactly this problem:
viewtopic.php?f=10&t=499

I'm on windows 8 64 bits and I did everything i found in the post but I can't find any ubi.ini file in %LocalAppData%\VirtualStore\Windows .
So when I launch the games, the movies are playing even with Playvideo=0 in all my ubi.ini files.

Please help me !
Thank you

User avatar
Zeus
Site Admin
Posts: 1501
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Hype The Time Quest Crash during loading

Postby Zeus » Sat Dec 28, 2013 7:58 pm

What do you mean all my ubi.ini files? Where are they?

warrior31180
Posts: 5
Joined: Fri Dec 27, 2013 10:17 pm

Re: Hype The Time Quest Crash during loading

Postby warrior31180 » Sun Dec 29, 2013 12:41 pm

Because on the post that I linked, the guy has multiple ubi.ini files. I have only one in C:\UbiSoft\Hype - The Time Quest and one in C:\Windows\UbiSoft

Should-I delete one of them ?
What can i try?

(By the way, sorry for my bad english!)

Thank you

User avatar
Zeus
Site Admin
Posts: 1501
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Hype The Time Quest Crash during loading

Postby Zeus » Mon Dec 30, 2013 3:26 pm

I have no idea what's wrong with your installation, but here's what I did to make it work under Windows 8.1 x64:

1) Installed the game (Full installation)
2) Installed nGlide
3) Extracted all files into game directory from here
4) Launched PatchInstall.bat
5) Copied ubi.ini from C:\Windows\UbiSoft to desktop, opened it and changed PlayVideo to 0
6) Copied modified ubi.ini from desktop back to C:\Windows\UbiSoft

7) Launched maidfxvr_bleu.exe

warrior31180
Posts: 5
Joined: Fri Dec 27, 2013 10:17 pm

Re: Hype The Time Quest Crash during loading

Postby warrior31180 » Tue Dec 31, 2013 1:30 pm

Ok so I uninstalled everything and I did what you say:

1) Install the game with daemon tools and an iso file
(I tried to run maidfxvr_bleu.exe and maid3dvr_bleu.exe just to check: nothing happens)
2) Install nglide
(Tried to run the game again with the 2 files: nothing happens)
3) Extracted all files from the hype3dfx.zip into game directory.
(I tried to run the games again at this point with the 2 files: I have a message that tells me to "put the CD and try again" or something like that)
4) Installed the patch
(same message when i run the game "put the CD...")
5) Copied ubi.ini from C:\Windows\UbiSoft to desktop, opened it and changed PlayVideo to 0
6) Copied modified ubi.ini from desktop back to C:\Windows\UbiSoft
7) Launch maidfxvr_bleu.exe: A message tells me to put the CD again..
(same with maid3dvr_bleu.exe)

I don't know what i can do.. I did exactly what you told me and this game won't work :(

Thank you for helping me...

User avatar
Zeus
Site Admin
Posts: 1501
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Hype The Time Quest Crash during loading

Postby Zeus » Tue Dec 31, 2013 3:03 pm

The game uses SafeDisc copy protection. Dump your original CD to BIN/CUE.

warrior31180
Posts: 5
Joined: Fri Dec 27, 2013 10:17 pm

Re: Hype The Time Quest Crash during loading

Postby warrior31180 » Wed Jan 01, 2014 4:23 pm

Sorry, but what does that mean? how do I do this ?

Tarnum
Posts: 9
Joined: Fri Mar 22, 2013 11:24 am

Re: Hype The Time Quest Crash during loading

Postby Tarnum » Wed Jan 01, 2014 4:51 pm

warrior31180 wrote:Sorry, but what does that mean? how do I do this ?

This means that You have to insert original game CD with copy protection intact into your CD/DVD drive (or mount properly cloned CD image from original CD) in order to start the game. Do not use an 'ISO' image or cracked game executable.

warrior31180
Posts: 5
Joined: Fri Dec 27, 2013 10:17 pm

Re: Hype The Time Quest Crash during loading

Postby warrior31180 » Wed Jan 01, 2014 5:33 pm

My original CD is too much scratched so my computer doesn't read it...
What should I do so ?

Happy new year!


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 2 guests