nGlide 1.02 Tomb Raider I problem

Report bugs, errors, problems, etc.
Xazuki
Posts: 3
Joined: Sat Jan 26, 2013 11:51 am

nGlide 1.02 Tomb Raider I problem

Postby Xazuki » Mon Oct 07, 2013 11:57 am

Hi there, just dropping in to report a bug with nGlide 1.02 when playing Tomb Raider I. Pausing the game makes this happen:

Image

nGlide 1.01 still works fine though!

User avatar
Zeus
Site Admin
Posts: 1556
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide 1.02 Tomb Raider I problem

Postby Zeus » Mon Oct 07, 2013 1:02 pm

Thanks Xazuki.

User avatar
Silver83
Posts: 47
Joined: Thu Oct 13, 2011 12:25 pm

Re: nGlide 1.02 Tomb Raider I problem

Postby Silver83 » Thu Oct 17, 2013 2:22 pm

Is there a reason (I mean one you know) GOG hasn't changed to nGlide, yet?
Core i5 6600K, GeForce GTX 780, 16GB DDR4-3000, Samsung 850 Pro Series 512GB SSD, Win 10 Pro 64bit

User avatar
Zeus
Site Admin
Posts: 1556
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: nGlide 1.02 Tomb Raider I problem

Postby Zeus » Thu Oct 17, 2013 5:33 pm


User avatar
Silver83
Posts: 47
Joined: Thu Oct 13, 2011 12:25 pm

Re: nGlide 1.02 Tomb Raider I problem

Postby Silver83 » Fri Oct 18, 2013 11:29 am

I think I'll do that. But I'll better wait for version 1.03, so that my request won't have to include "There is only one liiitle bug left" ;)
Core i5 6600K, GeForce GTX 780, 16GB DDR4-3000, Samsung 850 Pro Series 512GB SSD, Win 10 Pro 64bit


Return to “Problems”

Who is online

Users browsing this forum: No registered users and 4 guests