Powerslide Graphical Issues

Report bugs, errors, problems, etc.
Gamecollector
Posts: 963
Joined: Fri Jan 07, 2011 9:29 am

Re: Powerslide Graphical Issues

Postby Gamecollector » Fri Aug 31, 2012 6:35 pm

TechXero wrote:No am not using Scene release ... Had to get NoCD to see if it changed anything, which so far it did allowed game to run when it just sat there doing nothing without it xD

The trouble is - I have tested my cd just now with Win7 x64 and the patches are installing and working perfectly.
There are graphical flaws with nGlide in 1.01+, but the game itself is working.

By the way, IIRC about HRESULT error - the source is 3d sound. Ask the Google for this...
Asus P4P800 SE/Pentium4 3.2E/2 GB DDR400 (3-3-3-8),
Radeon HD3850 AGP (Sapphire), Catalyst 14.4 (XpProSp3).
2 Voodoo2 12 MB (SLI), Win2k drivers 1.02.00 (XpProSp3).

TechXero
Posts: 3
Joined: Fri Aug 31, 2012 5:11 pm

Re: Powerslide Graphical Issues

Postby TechXero » Fri Aug 31, 2012 6:42 pm

Gamecollector wrote:
TechXero wrote:No am not using Scene release ... Had to get NoCD to see if it changed anything, which so far it did allowed game to run when it just sat there doing nothing without it xD

The trouble is - I have tested my cd just now with Win7 x64 and the patches are installing and working perfectly.
There are graphical flaws with nGlide in 1.01+, but the game itself is working.

By the way, IIRC about HRESULT error - the source is 3d sound. Ask the Google for this...


Well, I dunno bro but after 1.01 update I get HRESULT, after 1.04 m 1.10 saaaaaaame thing ! Also I tried them Win7 Patches by that guy as I said sits there doing nada (NOT responding) ... As soon as I apply NoCD all is great game runs flawlessly ...

P.S : Thanks for configurator tip now running game in nGlide 0.99 1920x1200 smooth as silk ;)

egeto
Posts: 1
Joined: Thu Feb 07, 2013 9:17 am

Re: Powerslide Graphical Issues

Postby egeto » Thu Feb 07, 2013 9:44 am

As I found out, I have the same issue as the creator of the thread, even on ver 1.0 of nglide.

weird is, that when I use the box version 1.0, it works just fine (no glitches) but when updating to 1.01 and higher, those glitches appear.

another weird thing is that rendering via direcX leaves scene without textures and it is glitchy again.

Could You please have a look, as it looks there was a change during the update 1.01 which prevents to render the scene correctly?


NTB:
Core i3 M370 @2.4Ghz
4GB RAM
Radeon 5470M

MartiusD
Posts: 1
Joined: Thu Jan 02, 2014 2:48 pm

Re: Powerslide Graphical Issues

Postby MartiusD » Thu Jan 02, 2014 3:47 pm

I also have similar flashing glitches as the originator of this thread. My setup is:-

Intel Core I7 3630QM 2.4GHz
NVidia GeForce GTX 670MX (ForceWare 327.02 driver)
Windows 8.1 64bit
NGlide 1.02
Powerslide 1.04

The glitches are minor for the first race track that I use (any track), but attempting to start another race on the same track or another track without restarting the game makes it virtually unplayable. I also need to change the sound volume setting in the game before every race to get sound effects. Changing various NGlide and Powerslide settings does not seem to have any effect on the problem.

I have tried several other glide wrappers and none of them work at all except for dgvoodoo 2.2 which causes similar but worse glitches than NGlide.

User avatar
OldByte
Posts: 16
Joined: Wed Feb 22, 2012 4:31 pm

Re: Powerslide Graphical Issues

Postby OldByte » Sat Jan 11, 2014 4:20 pm

Even though I have the cdrom version I couldn't get it to run without major graphical glitches and artefacts, eventually I ended up buying it on gog which still isn't entirely glitch free but these are only minor in comparison.
Motherboard: MSI K9A2 CF, CPU: AMD Phenom 9550 2.20GHz, RAM: 4GB DDR2,
GPU: AMD/ATI Radeon HD 6770 1GB DDR4, OS: Windows XP SP3, Windows Vista 64bit SP2


Return to “Problems”

Who is online

Users browsing this forum: Magpie-Crawler [Crawler] and 6 guests