diablo 2

Report bugs, errors, problems, etc.
Post Reply
boombastik
Posts: 4
Joined: Fri Sep 13, 2019 11:48 am

diablo 2

Post by boombastik » Fri Sep 13, 2019 11:55 am

nglide last 2.10 with the last installer.
With video backend to auto:
the 3dfx video plays and then i have black screen.

With video backend to vulkan:
games plays ok.

I have also test nglide 2.00 and a nvidia gpu.
My system is rx580 amd and haswell 4790 with latest driver and the latest windows 1903 update x64.

User avatar
Zeus
Site Admin
Posts: 1662
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: diablo 2

Post by Zeus » Fri Sep 13, 2019 2:52 pm

Fixed. Thanks for letting me know. :)

boombastik
Posts: 4
Joined: Fri Sep 13, 2019 11:48 am

Re: diablo 2

Post by boombastik » Fri Sep 13, 2019 6:16 pm

I must wait a new version or u will re-upload the same version with the fix?

Thanks for your time you spend in this program.
sincerely
Boombastik

User avatar
Zeus
Site Admin
Posts: 1662
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: diablo 2

Post by Zeus » Fri Sep 13, 2019 6:30 pm

Yes and no. Yes, because I won't be uploading a new installer. No, because there's a workaround. To fix the problem with DX backend all you need to do is to disable 3dfx splash screen in configurator.

boombastik
Posts: 4
Joined: Fri Sep 13, 2019 11:48 am

Re: diablo 2

Post by boombastik » Fri Sep 13, 2019 9:04 pm

thanks for the workaround!

User avatar
Zeus
Site Admin
Posts: 1662
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: diablo 2

Post by Zeus » Sat Sep 14, 2019 11:07 pm

I've changed my mind. I uploaded a new 2.10 installer with splash screen fix. The issue affected more titles than I initially thought.

Post Reply