Page 2 of 2

Re: 2.00 running at very low FPS

Posted: Sun Jul 07, 2019 5:37 pm
by filipetolhuizen
Sent you a PM with dropbox link since it's still happening with 2.10 release.
EDIT: Without 64xAA and 8x Sparsegrid supersampling it runs fine, but until 1.05 release, it also ran fine forcing these settings.

Re: 2.00 running at very low FPS

Posted: Mon Jul 08, 2019 7:51 pm
by filipetolhuizen
Here's the nvidia inspector profile (it's for MTM1 but also applies for MTM2).
MTM.rar
(360 Bytes) Downloaded 21 times

Re: 2.00 running at very low FPS

Posted: Tue Jul 09, 2019 7:10 pm
by Zeus
I'm clueless. Tested your copy of the game along with your profile and I'm still getting full fps.

Could this be a driver problem?
Any other ideas?

Re: 2.00 running at very low FPS

Posted: Fri Jul 12, 2019 2:13 am
by filipetolhuizen
I'm running 391.35 drivers which are the latest ones that support my GTX460.
EDIT: I'm also attaching my global profile settings to see if it helps.
global.rar
(769 Bytes) Downloaded 18 times

Re: 2.00 running at very low FPS

Posted: Fri Jul 12, 2019 3:27 am
by Zeus
With your default profile the game crashes for me in nvd3dum.dll:0x0085bcc7 (nVidia D3D driver).

... and now I see why.
https://forums.geforce.com/default/topi ... 1/#4153911

nVidia removed support for CSAA with 700 series (tested with my GTX 960).

Re: 2.00 running at very low FPS

Posted: Fri Jul 12, 2019 9:56 pm
by 3dfx-Man
Zeus wrote:
Fri Jul 12, 2019 3:27 am
With your default profile the game crashes for me in nvd3dum.dll:0x0085bcc7 (nVidia D3D driver).

... and now I see why.
https://forums.geforce.com/default/topi ... 1/#4153911

nVidia removed support for CSAA with 700 series (tested with my GTX 960).
But did you have an AMd gpu ? or both

Re: 2.00 running at very low FPS

Posted: Mon Jul 15, 2019 1:30 am
by filipetolhuizen
Zeus wrote:
Fri Jul 12, 2019 3:27 am
With your default profile the game crashes for me in nvd3dum.dll:0x0085bcc7 (nVidia D3D driver).

... and now I see why.
https://forums.geforce.com/default/topi ... 1/#4153911

nVidia removed support for CSAA with 700 series (tested with my GTX 960).
Did you test with Global+MTM profile at the same time? (my global profile forces AA override, but MTM profile forces a different AA method).

Re: 2.00 running at very low FPS

Posted: Fri Aug 23, 2019 6:30 pm
by Zeus
filipetolhuizen wrote:
Mon Jul 15, 2019 1:30 am
Yes, both profiles. I plan to test the game on my GTS 450 so perhaps I will find something.

Anyway, I don't know if MSAA 8x will be interesting enough for you, but I just posted this.

3dfx-Man wrote:
Fri Jul 12, 2019 9:56 pm
But did you have an AMd gpu ? or both
At the moment I have GeForce GTX 960, Radeon RX 560 and Intel HD 530 from current gen at my disposal and Radeon HD 5670 with GeForce GTS 450 in older PCs. I need to be sure glide wrapper works equally, regardless of the installed hardware.

Re: 2.00 running at very low FPS

Posted: Fri Aug 23, 2019 10:38 pm
by 3dfx-Man
Thanks, Zeus. We love the nGlide and your support !