Killer Loop

Report bugs, errors, problems, etc.
User avatar
TheRealAnubis
Posts: 2
Joined: Sat Oct 29, 2016 8:09 pm

Killer Loop

Postby TheRealAnubis » Sat Oct 29, 2016 8:16 pm

Hi,

I've been nostalgic for a game I played back in the day called Killer Loop by Crave Entertainment circa 1999. I'm not sure it was released in the US, but it was in Europe, and I ended up getting a copy in a trade years ago after downloading the trial version they had online - (you may still be able to find the demo online if you do a search).
Of course, on Windows 7 64 bit, this game wouldn't even load up using the 3dfx executable. It has a standard version, but it's not nearly as nice as the 3dfx version..

My video card is the AMD Radeon HD 6900.

With nGlide, it loads and looks great, but somehow it kills the mouse and keyboard input (completely for the mouse, and partially for the keyboard - read on).

I've tried USB and PS/2 for each with no difference. When it's time to define the keys to control the racer, it doesn't take the new key's input, or the mouse input. To trick this, I'd run the non-3dfx executable, and choose my keys and mouse buttons. That got past part of it - now when I run the 3dfx executable, the keyboard stuff works, but it doesn't recognize the mouse input at all. It's a futuristic racing game and it's nearly impossible for me to play without using the mouse as steer left and steer right. Any tips or ideas on what's going on with the mouse?

I just tried the demo version, and it works fine. So I tried to copy the killer.dat file to the demo version and it doesn't work. :x

Thanks!

User avatar
Zeus
Site Admin
Posts: 1472
Joined: Sun Sep 21, 2008 2:51 pm
Contact:

Re: Killer Loop

Postby Zeus » Sat Oct 29, 2016 11:33 pm

It looks like video player is responsible for losing window focus and as a result losing mouse input (activating window again doesn't help, the game doesn't restore input device).

The solution to this is to rename "movplay.exe" in a game dir to something else like "movplay_.exe".

User avatar
TheRealAnubis
Posts: 2
Joined: Sat Oct 29, 2016 8:09 pm

Re: Killer Loop

Postby TheRealAnubis » Sat Oct 29, 2016 11:48 pm

WOW! That's it! Thank you so much! I was just trying out settings on the Microsoft Application Compatibility Toolkit..
I noticed that the demo didn't play any movies, it just shows the Crave logo..

Those movies were annoying anyway, so now it's faster to get to the game.

:D :D :D :D :D


Return to “Problems”

Who is online

Users browsing this forum: Bing [Bot] and 6 guests