Search found 23 matches

by KynikossDragonn
Thu Aug 15, 2013 8:53 pm
Forum: Problems
Topic: Cannot run Unreal version 200 with nGlide.
Replies: 11
Views: 5768

Re: Cannot run Unreal version 200 with nGlide.

That's quite literally the version you see in the top right corner of the main menu... I know it sounds stupid but that really IS the engine build number.
by KynikossDragonn
Thu Aug 15, 2013 3:35 pm
Forum: Problems
Topic: Cannot run Unreal version 200 with nGlide.
Replies: 11
Views: 5768

Re: Cannot run Unreal version 200 with nGlide.

Some real voodoo2 drivers cause *really* nasty things when trying to run the retail 200. Obviously the glidedrv here seems to be very picky with something...
by KynikossDragonn
Thu Aug 15, 2013 3:06 am
Forum: Problems
Topic: Cannot run Unreal version 200 with nGlide.
Replies: 11
Views: 5768

Cannot run Unreal version 200 with nGlide.

With other glide wrappers like zeckenzack's glide wrapper (which uses OpenGL) it works fine, but nGlide seems to trigger this weird situation where Unreal GPF's but still continues to run although input is impossible. You basically get stuck in the flyby level and are forced to alt tab or ctrl alt d...