Search found 24 matches

by Malcolm
Tue Jan 21, 2014 1:03 am
Forum: Problems
Topic: Pandemonium 2 running too fast!
Replies: 22
Views: 11146

Re: Pandemonium 2 running too fast!

@KynikossDragonn CPUGrabber doesn't work on Win7 x64 and with my FX6300 cpu, and I can lower tle multi but that would be too much of a stress for a system everytime :( @Gamecollector Did you set "Vertycal Synchronization"=On in nglide_conf.exe? Yes. FRAPS says it's 60fps but it's more like...
by Malcolm
Mon Jan 20, 2014 3:48 pm
Forum: Problems
Topic: Pandemonium 2 running too fast!
Replies: 22
Views: 11146

Pandemonium 2 running too fast!

I tried nGlide 0.99 & 1.01, Pandemonium 2 runs too fast @60fps and v-sync ON, in nGlide and in AMD CCC.
Please help I really want to play this game :(
by Malcolm
Fri Feb 17, 2012 3:24 pm
Forum: Problems
Topic: Help With Pandemonium 1 Win 7 64Bit
Replies: 2
Views: 3689

Re: Help With Pandemonium 1 Win 7 64Bit

I have a problem with Pandemonium (the first one) I installed nGlide 0.98 which supports the game, but I deleted glide.dll which caused the game to look for the CD (I don't have the CD anymore), SST1INIT.dll and replaced PANDY.EXE and .BAT with PANDY3.EXE and BAT. After instaling nGlide 0.98 do thi...
by Malcolm
Fri Jan 20, 2012 12:36 am
Forum: Problems
Topic: No texture filtering in Pandemonium! with nGlide 0.98
Replies: 10
Views: 10933

No texture filtering in Pandemonium! with nGlide 0.98

First, thank you so much, for this greatest Glide Wrapper! I just have just one suggestion, or to me a wish. Is it possible for you to implement some bilinear filtering on textures in your next version of nGlide for Pandemonium 1? Here's screenshot from nGlide 0.98 nGlide 0.98.jpg The performance ar...

Go to advanced search