Search found 65 matches

by robertmo
Wed Jul 27, 2011 12:33 pm
Forum: Problems
Topic: Shadow Warrior - Fixed
Replies: 10
Views: 4447

Re: Shadow Warrior - Fixed

actually i don't know what was wrong as right now everything is working for me perfectly fine without any special tricks (without SET.. and creating folders)
by robertmo
Wed Jul 27, 2011 9:41 am
Forum: Problems
Topic: Shadow Warrior - Fixed
Replies: 10
Views: 4447

Re: Shadow Warrior - Fixed

it is strange, it looks you only need to have empty folders
Anim6133
Anim6134
Anim6135
Anim6136
Tx3dfx
and it is not generating textures with SET BUILD_CONVTEXTURES=1

Also if you have this folders and don't use SET BUILD_CONVTEXTURES=1 it will write textures correctly.
by robertmo
Wed Jul 27, 2011 9:26 am
Forum: Problems
Topic: Shadow Warrior - Fixed
Replies: 10
Views: 4447

Re: Shadow Warrior - Fixed

on real voodoo1 SDK test #28 and #29 look very simmilar look very simmilar to nglide ( test 28 actually more simmilar to real voodoo2 cause on voodoo1 it has different colours), anyway not the way it looks on real computer ;) btw i don't know what i was doing wrong before, but shadow warrior is able...
by robertmo
Tue Jul 26, 2011 10:30 pm
Forum: Problems
Topic: Archimedean Dynasty / Schleichfahrt
Replies: 59
Views: 27236

Re: Archimedean Dynasty / Schleichfahrt

Archimedean Dynasty works with the latest version of the Glide patch (ykhwong build...) together with real voodoo1 card properly.
by robertmo
Tue Jul 26, 2011 8:08 pm
Forum: Problems
Topic: Shadow Warrior - Fixed
Replies: 10
Views: 4447

Shadow Warrior - Fixed

Shadow Warrior works if you set SET BUILD_CONVTEXTURES=1 The problem is it doesn't save generated testures (and also doesn't want read them if you already have them in folders). But works fine :) If you have any questions whether it is a dosbox or wrapper problem just ask and i will check them with ...

Go to advanced search