Search found 66 matches

by AnarchoCapitalist
Sun Jun 05, 2011 10:35 pm
Forum: Suggestions
Topic: Graphic Quality
Replies: 9
Views: 4079

Re: Graphic Quality

I agree with WhiteMagicRaven. It would be a great idea to do whatever is necessary to smoothen text and transparencies up, to eliminate the shimmering on textures, as well as add an option for MSAA. Nvidia took away the force mipmap features, and for some reason, I can't force AA from the nv cp eith...
by AnarchoCapitalist
Mon Jan 31, 2011 3:45 pm
Forum: Suggestions
Topic: Why not have options for MSAA?
Replies: 2
Views: 2157

Why not have options for MSAA?

Is it possible that there will ever be options for MSAA in the future?

Also, does Zeus Software plan to make future versions of nglide run in Dx10.1 or 11 instead of DX 9.0c?
by AnarchoCapitalist
Sat Sep 18, 2010 2:03 pm
Forum: Suggestions
Topic: dx5/6/7/8/9-->10.1 wrapper
Replies: 7
Views: 5840

Re: dx5/6/7/8/9-->10.1 wrapper

I just meant the D3D component.:)
by AnarchoCapitalist
Fri Sep 17, 2010 1:25 pm
Forum: Suggestions
Topic: dx5/6/7/8/9-->10.1 wrapper
Replies: 7
Views: 5840

dx5/6/7/8/9-->10.1 wrapper

I love nglide and I know that if anyone could make a perfect wrapper it would be zeus. So I was thinking that a good idea would be a dx5/6/7/8/9-->10.1 wrapper. I would fix the following issues: SM3.0 games using deferred rendering would work with driver-forced AA if their D3D calls were translated ...
by AnarchoCapitalist
Fri Aug 06, 2010 5:22 pm
Forum: General
Topic: Rayman 2
Replies: 2
Views: 2002

Re: Rayman 2

No, I didn't. Thanks for replying and thanks for making such a great emulator:) Someone answered my question via pm, and it's great that you solved the problem with having to have a 3dfx card present. Other wrappers couldn't help there. I'm delighted to know that I can now play Rayman 2 in glide as ...
by AnarchoCapitalist
Thu Aug 05, 2010 4:58 pm
Forum: General
Topic: Rayman 2
Replies: 2
Views: 2002

Rayman 2

Does the full version of Rayman 2 work with nglide or just the demo?

The game has a glide install and a d3d install, but they tell me I don't have a 3dfx card when I select the glide install. Is there any way I could make it work?

Go to advanced search