Search found 4 matches

by hudson
Wed Aug 29, 2018 3:17 am
Forum: Problems
Topic: No sound using Vulkan with Jane's Longbow 2
Replies: 3
Views: 3608

Re: No sound using Vulkan with Jane's Longbow 2

Windows 10 1803 (17134.228)
by hudson
Thu Aug 16, 2018 4:13 am
Forum: Problems
Topic: No sound using Vulkan with Jane's Longbow 2
Replies: 3
Views: 3608

Re: No sound using Vulkan with Jane's Longbow 2

I chose to skip Vulkan for now. I found that there are lots of conflicting instructions out there about whether you can or should set a compatibility mode (Windows XP SP2 or 3 usually) in addition to using compatibility fixes like the one you provide. I think the issue comes down to the fact that th...
by hudson
Thu Aug 16, 2018 4:09 am
Forum: Problems
Topic: Jane's Longbow 2 Additional Compatibility Fix Recommended
Replies: 0
Views: 4157

Jane's Longbow 2 Additional Compatibility Fix Recommended

This is what Jane's Longbow 2 looks like with the currect Longbow 2 Compatibility Fix you have:
Image

By adding just AdditiveRunAsHighest it improves substantially:
Image
by hudson
Tue Aug 14, 2018 6:22 pm
Forum: Problems
Topic: No sound using Vulkan with Jane's Longbow 2
Replies: 3
Views: 3608

No sound using Vulkan with Jane's Longbow 2

I am trying to use nglide to run Jane's Longbow 2. Unfortunately I am suffering from a common problem of sound loop crashes. None of the compatibility files (listed on the nglide website, provide by flyboy/phoenix, etc.) floating around have done anything to mitigate this. I'm not particularly surpr...

Go to advanced search