Search found 7 matches

by ianlloyd
Sun Dec 17, 2017 8:26 pm
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Re: Nglide 2.00, Red Baron 3D, & Odd Colours [Solved].

Done and Solved:

All the bits and bobs are back together again -- Qgamma and Nglide 2.00 are good to go.

Many thanks for your diagnostic skills and fixup,
by ianlloyd
Sun Dec 17, 2017 5:22 pm
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Re: Nglide 2.00, Red Baron 3D, & Odd Colours.

Here's the gamma.dat file -- so the problem is reproducible.

It's version 3 of QuickGamma -- version 4 only works on Win7 and up.

Thanks,
by ianlloyd
Sun Dec 17, 2017 4:29 pm
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Re: Nglide 2.00, Red Baron 3D, & Odd Colours.

BINGO -- done like dinner ! I disabled QuickGamma and the odd colours vanished -- all is back to normal. I'll have to check Adobe Gamma to see if has the same side-effect. I'd rather not resort to tweaking the monitor's hardware settings, but RB3D outvotes Photoshop any day of the week..... ;) Many ...
by ianlloyd
Sun Dec 17, 2017 5:58 am
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Re: Nglide 2.00, Red Baron 3D, & Odd Colours.

sorry -- deleted the dll, rebooted, unzipped the test version, checked with the configurator -- all settings are default -- still showing corrupted colors.

Even the whites on the 3dfx logo change colour as it revolves.....
by ianlloyd
Sun Dec 17, 2017 5:36 am
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Re: Nglide 2.00, Red Baron 3D, & Odd Colours.

FWIW: I stripped out the ICM file using the MS Colour Applet -- rebooted -- checked that the profile really was gone in control panel settings, and ran RB3D..... But the colour corruption is still present -- double hm--m-m-m.. Ok -- seems the zip attachment works. The icm file was produced by Quick ...
by ianlloyd
Sun Dec 17, 2017 5:18 am
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Re: Nglide 2.00, Red Baron 3D, & Odd Colours.

Sorry -- I must be goofing up.
I keep getting "Invalid File Extension" when I use the "Add Files" button or drag-and-drop.....
by ianlloyd
Sun Dec 17, 2017 3:37 am
Forum: Problems
Topic: Nglide 2.00, Red Baron 3D, & Odd Colours.
Replies: 13
Views: 943

Nglide 2.00, Red Baron 3D, & Odd Colours.

Hullo all, I've been using Nglide with Red Baron 3D for a number of years, and it has always worked well, including Nglide Version 1.05. However, with Ver.2.00, there is now a colour problem -- the image size and scale are OK, but it looks as if all of the colours have been assigned at random -- sor...

Go to advanced search