Search found 3 matches

by mclusky
Sun Apr 10, 2016 10:05 pm
Forum: Problems
Topic: Diablo2 - Lord of Destruction has been updated to 1.14b and cannot run.
Replies: 8
Views: 11643

Re: Diablo2 - Lord of Destruction has been updated to 1.14b and cannot run.

Thx Zeus, I will bump your thread on BN forum. :)
by mclusky
Sat Apr 09, 2016 11:10 pm
Forum: Problems
Topic: Diablo2 - Lord of Destruction has been updated to 1.14b and cannot run.
Replies: 8
Views: 11643

Re: Diablo2 - Lord of Destruction has been updated to 1.14b and cannot run.

It is somehow possible. I had only to make a shortcut to exe with -3dfx command line. And put glide3x.dll to game catalog and c:\windows\system. Below are screens done on glide emulation (1.14b). Maybe it's have something to do with these glide3x files? d2-compar-1.jpg d2-compar-2.jpg d2-compar-3.jpg
by mclusky
Sat Apr 09, 2016 2:21 pm
Forum: Problems
Topic: Diablo2 - Lord of Destruction has been updated to 1.14b and cannot run.
Replies: 8
Views: 11643

Re: Diablo2 - Lord of Destruction has been updated to 1.14b and cannot run.

Yep, same here. Diablo2 1.14b patch installed and no more glide for me. :< I'm using W10. What's odd, is that Swenwrapper works with 1.14b. But I would have nGlide working - support for many more games... ;) edit: I tried with -3dfx in my shortcut, but then it shows: --------------------------- Diab...